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Manually Deleted Application Files or Folders

Disclaimer

SYNAXIOM does not distribute NIVOMAX Viewer setup files directly to end users. To obtain the necessary setup files, users must download a copy directly from the Technical Publications Supplier's NIVOMAX Self Serve portal, subsequent to agreeing to the terms and conditions stipulated therein. The Technical Publication Supplier, possessing a valid Distribution ID for their copy of the NIVOMAX Applications, is the sole distributor. Access to and use of the NIVOMAX Viewer is contingent upon the purchase of a Data License for a digital product from the Technical Publications Supplier. The digital product downloaded will function exclusively with the viewer provided by the respective Supplier. Users are advised that the distribution of NIVOMAX Viewer setup files may be governed by applicable export control regulations depending on their region.

Licensing

It is not necessary for end-users to purchase a separate NIVOMAX license. The Technical Publications Supplier from whom you have acquired your Data License has already procured the requisite licenses from SYNAXIOM. By extending an invitation, they include you within their authorized user pool, as permitted under their NIVOMAX license agreement. You are authorized to use the NIVOMAX software provided the Technical Publications Supplier maintains a valid NIVOMAX software license.

Confidentiality

This document (“Document”) contains confidential and proprietary information owned by SYNAXIOM Inc. (“SYNAXIOM”). No part of this Document may be reproduced, copied, or distributed in any form or by any means without the prior written permission of SYNAXIOM Inc. Unauthorized use, disclosure, or reproduction of this Document is strictly prohibited. Any third-party intellectual property mentioned herein is the property of their respective owners, and such mention is for informational purposes only and does not imply any association with or endorsement by the owners.

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Manually Deleted Application Files or Folders

Last Updated on July 16, 2024 | 1 min read


Issue Description

The application is exhibiting unexpected behavior, including loss of access to licensed libraries, following the manual deletion of application files or caches.

Warning !

DO NOT MANUALLY DELETE FILES AND FOLDERS

Common Cause

Deleting files and folders can cause errors and remove library configurations revoking access to libraries.

C:\Program Files\Nivomax Data Server
C:\Program Files\Nivomax Client Viewer
C:\Program Files\Nivomax Desktop Viewer
C:\Users\{user-name}\AppData\Local\

Resolution

  1. Reinstall the NIVOMAX Application using the latest setup files available at the Self-Serve Portal.
  2. Select an empty folder as the Data Location during installation.

    CRITICAL NOTE: The chosen installation folder must be empty. Any existing files/folders will be removed during the installation process.

  3. Once complete, Launch the NIVOMAX Viewer and set the Library Data Store back to the one with the data by manually configured within the NIVOMAX Viewer using the Settings >> Locations >> Library Location option and restart the application.
  4. The Library Data licenses will automatically re-register online and grant access to the libraries you are authorized to access.

For the latest documentation on this and other important topics, please refer to the NIVOMAX Help Center. The NIVOMAX Help Center is your primary resource for up-to-date information, guidelines, and self-serve support for NIVOMAX.

This document also has an online version which may be more up-to-date.


CONFIDENTIAL

This document is the property of SYNAXIOM Inc.