Manually Deleted Application Files or Folders
Last Updated on July 16, 2024 | 1 min read
Issue Description
The application is exhibiting unexpected behavior, including loss of access to licensed libraries, following the manual deletion of application files or caches.
Warning !
DO NOT MANUALLY DELETE FILES AND FOLDERS
Common Cause
Deleting files and folders can cause errors and remove library configurations revoking access to libraries.
C:\Program Files\Nivomax Data Server C:\Program Files\Nivomax Client Viewer C:\Program Files\Nivomax Desktop Viewer C:\Users\{user-name}\AppData\Local\
Resolution
- Reinstall the NIVOMAX Application using the latest setup files available at the Self-Serve Portal.
- Select an empty folder as the Data Location during installation.
CRITICAL NOTE: The chosen installation folder must be empty. Any existing files/folders will be removed during the installation process.
- Once complete, Launch the NIVOMAX Viewer and set the Library Data Store back to the one with the data by manually configured within the NIVOMAX Viewer using the Settings >> Locations >> Library Location option and restart the application.
- The Library Data licenses will automatically re-register online and grant access to the libraries you are authorized to access.