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Network Client User Gets Redirected Back to the List of Manuals After Selecting a Manual

Disclaimer

SYNAXIOM does not distribute NIVOMAX Viewer setup files directly to end users. To obtain the necessary setup files, users must download a copy directly from the Technical Publications Supplier's NIVOMAX Self Serve portal, subsequent to agreeing to the terms and conditions stipulated therein. The Technical Publication Supplier, possessing a valid Distribution ID for their copy of the NIVOMAX Applications, is the sole distributor. Access to and use of the NIVOMAX Viewer is contingent upon the purchase of a Data License for a digital product from the Technical Publications Supplier. The digital product downloaded will function exclusively with the viewer provided by the respective Supplier. Users are advised that the distribution of NIVOMAX Viewer setup files may be governed by applicable export control regulations depending on their region.

Licensing

It is not necessary for end-users to purchase a separate NIVOMAX license. The Technical Publications Supplier from whom you have acquired your Data License has already procured the requisite licenses from SYNAXIOM. By extending an invitation, they include you within their authorized user pool, as permitted under their NIVOMAX license agreement. You are authorized to use the NIVOMAX software provided the Technical Publications Supplier maintains a valid NIVOMAX software license.

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Network Client User Gets Redirected Back to the List of Manuals After Selecting a Manual

Last Updated on July 16, 2024 | 2 min read


Intended Audience: NIVOMAX Network Edition – Client Viewer Users

Issue Description

Network Client User gets redirected back to the List of Manuals interface after selecting a manual.

Common Causes

Latency and variable speeds of the LAN setup or the use of a WAN setup.

Performance drops due to using the NIVOMAX Network Edition on a Virtualized LAN through a VPN.

Required data not being received by the Network Client Viewer application in time.

Resolution Steps

Verify Network Setup

  • Ensure you are not using a Virtualized LAN through a VPN, as this setup is not supported and can cause performance drops.
  • NIVOMAX Network Edition is intended to be used on a LAN, not on a virtual LAN set up to connect remote endpoints using VPN. Learn more about Networking and NIVOMAX

Check Error Message

In the latest version of the NIVOMAX Network Edition – Client Viewer v3.4.1, look for the error message:

 

Error: Table of Contents Loading Failed.
The Table of Contents could not be loaded. You have been redirected to the Manuals/Publications List Interface.
CLOSE

 

This error message appears when the Client Viewer does not receive the required Table of Contents data within the timeout period.

The latest version of the NIVOMAX Network Edition – Client Viewer has increased the wait time (timeout) for data to 5 seconds and set it to retry 3 times before displaying the error message. Ensure you are using the latest version to benefit from this change.

Contact Support

If none of the above steps resolve the issue, contact NIVOMAX support or your IT Department for further assistance.


For the latest documentation on this and other important topics, please refer to the NIVOMAX Help Center. The NIVOMAX Help Center is your primary resource for up-to-date information, guidelines, and self-serve support for NIVOMAX.

This document also has an online version which may be more up-to-date.


CONFIDENTIAL

This document is the property of SYNAXIOM Inc.