Network Client User Gets Redirected Back to the List of Manuals After Selecting a Manual
Last Updated on July 16, 2024 | 2 min read
Intended Audience: NIVOMAX Network Edition – Client Viewer Users
Issue Description
Network Client User gets redirected back to the List of Manuals interface after selecting a manual.
Common Causes
Latency and variable speeds of the LAN setup or the use of a WAN setup.
Performance drops due to using the NIVOMAX Network Edition on a Virtualized LAN through a VPN.
Required data not being received by the Network Client Viewer application in time.
Resolution Steps
Verify Network Setup
- Ensure you are not using a Virtualized LAN through a VPN, as this setup is not supported and can cause performance drops.
- NIVOMAX Network Edition is intended to be used on a LAN, not on a virtual LAN set up to connect remote endpoints using VPN. Learn more about Networking and NIVOMAX
Check Error Message
In the latest version of the NIVOMAX Network Edition – Client Viewer v3.4.1, look for the error message:
The Table of Contents could not be loaded. You have been redirected to the Manuals/Publications List Interface.
This error message appears when the Client Viewer does not receive the required Table of Contents data within the timeout period.
The latest version of the NIVOMAX Network Edition – Client Viewer has increased the wait time (timeout) for data to 5 seconds and set it to retry 3 times before displaying the error message. Ensure you are using the latest version to benefit from this change.
Contact Support
If none of the above steps resolve the issue, contact NIVOMAX support or your IT Department for further assistance.